<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="alternate" type="application/rss+xml" title="KRFP, Radio Free Moscow RSS Feed" href="http://radiofreemoscow.org/feed/" />
	<link rel="pingback" href="http://radiofreemoscow.org/xmlrpc.php" />
	<link rel="stylesheet" href="http://radiofreemoscow.org/wp-content/themes/alkivia-chameleon/style.css" type="text/css" media="screen" />

	
				<style type='text/css'>
					#header {
						background: url('http://radiofreemoscow.org/wp-content/uploads/alkivia/theme_head.jpg');
						height: 120px;
					}
				</style>
				<link rel="alternate" type="application/rss+xml" title="KRFP, Radio Free Moscow &raquo; Evening Report &#8211; Wed., Jan 4, 2016 &#8211; McMorris-Rodgers Ethics Comments Feed" href="http://radiofreemoscow.org/2017/01/20160104/feed/" />
<link rel='stylesheet' id='chameleon-css'  href='http://radiofreemoscow.org/wp-content/themes/alkivia-chameleon/styles/red.css?ver=2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://radiofreemoscow.org/wp-includes/js/jquery/jquery.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://radiofreemoscow.org/wp-content/themes/alkivia-chameleon/js/dropdown.js?ver=2.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://radiofreemoscow.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://radiofreemoscow.org/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='KRFP, Radio Free Moscow' href='http://radiofreemoscow.org' />
<link rel='start' title='The Latest from KRFP:' href='http://radiofreemoscow.org/2016/06/new-at-krfp-radio-free-moscow/' />
<link rel='prev' title='Evening Report &#8211; Tue., Jan 3, 2016 &#8211; Pullman Growth' href='http://radiofreemoscow.org/2017/01/20160203-2/' />
<link rel='next' title='Evening Report &#8211; Thu., Jan 5, 2017' href='http://radiofreemoscow.org/2017/01/20160105-2/' />
<meta name="generator" content="WordPress 2.9.2" />
<link rel='canonical' href='http://radiofreemoscow.org/2017/01/20160104/' />
<script type="text/javascript" src="http://radiofreemoscow.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://radiofreemoscow.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"0d4823",righticonhover:"FFFFFF",track:"FFFFFF",loader:"800000",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<link rel="shortlink" href="http://wp.me/sWGDT-20160104" />
			<link rel="stylesheet" type="text/css" href="http://radiofreemoscow.org/index.php?ak_action=aktt_css&v=2.4" />
			<script type="text/javascript" src="http://radiofreemoscow.org/index.php?ak_action=aktt_js&v=2.4"></script>
		<meta name="framework" content="Alkivia Framework 0.8" />
<meta name="theme" content="Alkivia Chameleon 2.3" />
<link rel="shortcut icon" href="http://radiofreemoscow.org/images/favicon.ico" />

	<title>Evening Report &#8211; Wed., Jan 4, 2016 &#8211; McMorris-Rodgers Ethics &#8211; KRFP, Radio Free Moscow</title>
<!-- Facebook auto image>
<meta property="og:image" content="http://radiofreemoscow.org/wp-content/uploads/2013/08/krfp_logo925-135.gif" />
</head>
-->
<body>

<div id="template">
	<div id="header" onclick="location.href='http://radiofreemoscow.org';" style="cursor: pointer;">
			</div>

	<div id="menu">
		<ul id="ddmenu"><li><a href="http://radiofreemoscow.org" title="KRFP, Radio Free Moscow">Home</a></li><li class="page_item page-item-2"><a href="http://radiofreemoscow.org/about/" title="About KRFP">About KRFP</a></li>
<li class="page_item page-item-215"><a href="http://radiofreemoscow.org/contact/" title="Contact Us">Contact Us</a></li>
<li class="page_item page-item-240"><a href="http://radiofreemoscow.org/podcasts/" title="Programs">Programs</a></li>
<li class="page_item page-item-109"><a href="http://radiofreemoscow.org/support-krfp/" title="Support KRFP">Support KRFP</a>
<ul>
	<li class="page_item page-item-4638"><a href="http://radiofreemoscow.org/support-krfp/adopt-a-dj/" title="Adopt-a-DJ">Adopt-a-DJ</a></li>
	<li class="page_item page-item-115"><a href="http://radiofreemoscow.org/support-krfp/donate-aluminum-cans/" title="Donate Aluminum Cans">Donate Aluminum Cans</a></li>
	<li class="page_item page-item-120"><a href="http://radiofreemoscow.org/support-krfp/donate-online/" title="Donate Online">Donate Online</a></li>
	<li class="page_item page-item-197"><a href="http://radiofreemoscow.org/support-krfp/download-music/" title="Download Music">Download Music</a></li>
	<li class="page_item page-item-7402"><a href="http://radiofreemoscow.org/support-krfp/full-power-project/" title="Full Power Project: Adopt a Watt">Full Power Project: Adopt a Watt</a></li>
	<li class="page_item page-item-2338"><a href="http://radiofreemoscow.org/support-krfp/gift-donations/" title="Gift Donations">Gift Donations</a></li>
	<li class="page_item page-item-200"><a href="http://radiofreemoscow.org/support-krfp/mail-a-check/" title="Mail a Check">Mail a Check</a></li>
	<li class="page_item page-item-1390"><a href="http://radiofreemoscow.org/support-krfp/underwriting/" title="Underwriting">Underwriting</a></li>
	<li class="page_item page-item-205"><a href="http://radiofreemoscow.org/support-krfp/volunteer/" title="Volunteer to Help KRFP">Volunteer to Help KRFP</a></li>
	<li class="page_item page-item-208"><a href="http://radiofreemoscow.org/support-krfp/cfd/" title="Washington State Combined Fund Drive">Washington State Combined Fund Drive</a></li>
</ul>
</li>
<li class="page_item page-item-17"><a href="http://radiofreemoscow.org/weeklyschedule/" title="Weekly Schedule">Weekly Schedule</a></li>
<li><a href="http://radiofreemoscow.org/wp-login.php">Log in</a></li></ul>
	</div>



<div id="content">



<div id="blogside">

				<div class="navigator">
				<div class="navleft">&laquo; <a href="http://radiofreemoscow.org/2017/01/20160203-2/" rel="prev">Evening Report &#8211; Tue., Jan 3, 2016 &#8211; Pullman Growth</a></div>
				<div class="navright"><a href="http://radiofreemoscow.org/2017/01/20160105-2/" rel="next">Evening Report &#8211; Thu., Jan 5, 2017</a> &raquo;</div>
			</div>
	    


			<div class="post" id="post-14393">

				<div class="post-title">Evening Report &#8211; Wed., Jan 4, 2016 &#8211; McMorris-Rodgers Ethics</div>

			<div class="datetime">

			    KRFP |

			    January 4, 2017 |

			    7:15 pm | <a href="http://radiofreemoscow.org/category/audio/" title="View all posts in Audio" rel="category tag">Audio</a>,  <a href="http://radiofreemoscow.org/category/audio/evening-report/" title="View all posts in Evening Report" rel="category tag">Evening Report</a>
				<br />Tags: <a href="http://radiofreemoscow.org/tag/boise/" rel="tag">Boise</a>, <a href="http://radiofreemoscow.org/tag/catalyst-medical-group/" rel="tag">Catalyst Medical Group</a>, <a href="http://radiofreemoscow.org/tag/cathy-mcmorris-rodgers/" rel="tag">Cathy McMorris-Rodgers</a>, <a href="http://radiofreemoscow.org/tag/city-of-moscow/" rel="tag">City of Moscow</a>, <a href="http://radiofreemoscow.org/tag/coal/" rel="tag">Coal</a>, <a href="http://radiofreemoscow.org/tag/ethics/" rel="tag">Ethics</a>, <a href="http://radiofreemoscow.org/tag/health/" rel="tag">Health</a>, <a href="http://radiofreemoscow.org/tag/james-fry/" rel="tag">James Fry</a>, <a href="http://radiofreemoscow.org/tag/longview/" rel="tag">Longview</a>, <a href="http://radiofreemoscow.org/tag/millenium-bulk-terminals/" rel="tag">Millenium Bulk Terminals</a>, <a href="http://radiofreemoscow.org/tag/moscow-family-medicine/" rel="tag">Moscow Family Medicine</a>, <a href="http://radiofreemoscow.org/tag/noise-ordinance/" rel="tag">Noise Ordinance</a>, <a href="http://radiofreemoscow.org/tag/peter-goldmark/" rel="tag">Peter Goldmark</a>, <a href="http://radiofreemoscow.org/tag/police/" rel="tag">Police</a>, <a href="http://radiofreemoscow.org/tag/weather/" rel="tag">Weather</a></div>



				<div class="post-content">



					<ul>
<li>US Rep. Cathy McMorris-Rodgers Chaired Republican Conference Meeting Gutting Office of House Ethics Which Had Called for Investigating her in 2014</li>
<li>3 Medical Offices in Moscow &amp; Lewiston Merge</li>
<li>Washington Lands Commissioner Goldmark Denies Millenium Bulk Terminals Sublease for Longview</li>
<li>Boise Hit with Snowstorm</li>
<li>Moscow Police Chief James Fry Gives Noise Ordinance Report</li>
</ul>
<p><br style="clear: both;" /><img class="alignnone size-full wp-image-311" title="downarrow" src="http://radiofreemoscow.org/wp-content/uploads/2010/04/downarrow.gif" alt="LoFi audio stream below" width="16" height="12" /> <strong>LoFi Stream:</strong></p>
<p class="audioplayer_container"><span style="display:block;padding:5px;border:1px solid #dddddd;background:#f8f8f8" id="audioplayer_1">Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version <a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&amp;promoid=BIOW" title="Download Adobe Flash Player" onclick="pageTracker._trackPageview('/outgoing/www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash_amp_promoid=BIOW&amp;referer=');">here</a>. You also need to have JavaScript enabled in your browser.</span></p>
<p class="audioplayer_container"><span style="display:block;padding:5px;border:1px solid #dddddd;background:#f8f8f8" id="audioplayer_2">Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version <a href="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&amp;promoid=BIOW" title="Download Adobe Flash Player" onclick="pageTracker._trackPageview('/outgoing/www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash_amp_promoid=BIOW&amp;referer=');">here</a>. You also need to have JavaScript enabled in your browser.</span></p>

<!--Insert Download Links KRFP-->


    <img src="http://www.krfp.org/images/uparrow.gif" alt="HiFi Stream Above" /> <strong> HiFi Stream</strong> </p>




    <p><strong>Download:</strong><br /><a href="http://radiofreemoscow.org/wp-content/uploads/2017/01/KRFP-Evening-Report20170104.mp3">LoFi</a> 

    | <a href="http://radiofreemoscow.org/wp-content/uploads/2017/01/KRFP-Evening-Report20170104-128.mp3">HiFi</a> </p>

<!--end Insert Download Links-->

<!--Insert AddToAnyKRFP-->

<ul class="addtoany_list"></ul>
<!--End Insert AddToAny KRFP-->

					
				</div>



				<div class="post-info">

					<div class="info-right"></div>

				</div> <!-- End PostInfo -->

			</div> <!-- End Post -->

		
<div id="comments">
	
		
	
			<h2 id="respond">Leave a Reply</h2>
					<form action="http://radiofreemoscow.org/wp-comments-post.php" method="post" id="postform">
			<table width="90%" cellpadding="3" cellspacing="0" border="0">
							<tr>
					<td align="right" nowrap="nowrap">
						Your name:
					</td><td align="left">
						<input type="text" name="author" id="author" value="" size="35" tabindex="1" />&nbsp;
						<span class="info">Required</span>
					</td>
				</tr><tr>
					<td align="right" nowrap="nowrap">
						Email address:
					</td><td align="left">
						<input type="text" name="email" id="email" value="" size="35" tabindex="2" />&nbsp;
						<span class="info">Required</span>
					</td>
				</tr><tr>
					<td align="right" nowrap="nowrap">
						Site URL:
					</td><td align="left">
						<input type="text" name="url" id="openid_url" value="" size="35" tabindex="3" />
											</td>
				</tr>
							<tr>
					<td align="right" valign="top" nowrap="nowrap">
						Your comment:
					</td><td align="left">
						<textarea name="comment" id="comment" cols="40" rows="10" tabindex="4"></textarea>
				</td></tr>
				<tr>
					<td>&nbsp;</td>
					<td align="left">
						<input name="submit" type="submit" id="submit" tabindex="5" value="Send Comment" />
						<input type="hidden" name="comment_post_ID" value="14393" />
					</td>
				</tr>
			</table>

			<input type='hidden' name='comment_post_ID' value='14393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</form>
		</div> <!--  End Comments -->

	<br />

</div> <!-- End Blogside -->






<div id="sidebar">





	
	<div class="wide">

		<ul>

			
				<li class="widget widget_search">

					<form method="get" action="http://radiofreemoscow.org/">

						<input type="text" class="string" value="" name="s" id="s" />&nbsp;

						<input type="submit" name="submit" value="Search" />

					</form>

				</li>

			
			
		</ul>

	</div>

	


	
	<div id="narrow-left">

		<ul>

			<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Listen Online</h2>
			<div class="textwidget"><img src="http://www.krfp.org/images/media-players.gif" alt="Listen Online" width="145" height="49" border="0" usemap="#Map" />
  <map name="Map" id="Map">
    <area shape="rect" coords="-3,0,164,23" href="http://www.krfp.org/documents/listen_windowsmedia.asx" alt="Windows Media Player" />
    <area shape="rect" coords="3,23,163,47" href="http://www.krfp.org/krfp.m3u" alt="Other Media Players" />
  </map></div>
		</li>
<li id="text-14" class="widget widget_text"><h2 class="widgettitle">Adopt a Watt</h2>
			<div class="textwidget"><a href="http://radiofreemoscow.org/support-krfp/full-power-project/"> Full Power Project Page</a><br />
</div>
		</li>
		<li id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
				<li><a href="http://radiofreemoscow.org/2017/01/20170106/" title="Evening Report &#8211; Fri., Jan 6, 2017 &#8211; Refugees In Idaho">Evening Report &#8211; Fri., Jan 6, 2017 &#8211; Refugees In Idaho </a></li>
				<li><a href="http://radiofreemoscow.org/2017/01/20160105-2/" title="Evening Report &#8211; Thu., Jan 5, 2017">Evening Report &#8211; Thu., Jan 5, 2017 </a></li>
				<li><a href="http://radiofreemoscow.org/2017/01/20160104/" title="Evening Report &#8211; Wed., Jan 4, 2016 &#8211; McMorris-Rodgers Ethics">Evening Report &#8211; Wed., Jan 4, 2016 &#8211; McMorris-Rodgers Ethics </a></li>
				<li><a href="http://radiofreemoscow.org/2017/01/20160203-2/" title="Evening Report &#8211; Tue., Jan 3, 2016 &#8211; Pullman Growth">Evening Report &#8211; Tue., Jan 3, 2016 &#8211; Pullman Growth </a></li>
				<li><a href="http://radiofreemoscow.org/2017/01/20170102/" title="Evening Report &#8211; Mon., Jan 2, 2017 &#8211; Archaeology &amp; Salmon EIS">Evening Report &#8211; Mon., Jan 2, 2017 &#8211; Archaeology &#038; Salmon EIS </a></li>
				</ul>
		</li>

		</ul>

	</div>

	


	
	<div id="narrow-right">

		<ul>

			<li id="text-13" class="widget widget_text"><h2 class="widgettitle">Stay in Touch</h2>
			<div class="textwidget"><strong><u><a href="http://eepurl.com/b51Szj" onclick="pageTracker._trackPageview('/outgoing/eepurl.com/b51Szj?referer=');">Subscribe to Email Newsletter</a></u></strong><hr />
<strong>Follow Us:</strong> <a href="http://twitter.com/krfpfm/" onclick="pageTracker._trackPageview('/outgoing/twitter.com/krfpfm/?referer=');"><img align="absmiddle" border="0" width="16" height="16" src="http://www.krfp.org/images/Twitter-16.png" alt="Follow KRFP on Twitter" /></a> <a href="http://www.facebook.com/pages/Moscow-ID/KRFP-Radio-Free-Moscow/65406951921"  onclick="pageTracker._trackPageview('/outgoing/www.facebook.com/pages/Moscow-ID/KRFP-Radio-Free-Moscow/65406951921?referer=');"><img align="absmiddle" border="0" width="16" height="16" src="http://www.krfp.org/images/FaceBook-16.png" alt="Follow KRFP on FaceBook" /></a><br /><br />
<a href="http://radiofreemoscow.org/support-krfp/adopt-a-dj/"><img alt="Adopt a DJ!" src="http://radiofreemoscow.org/wp-content/uploads/2012/01/AdoptButton.gif" border="0" width="120" height="99" /></a><br /></div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-3"><a href="http://radiofreemoscow.org/category/audio/" title="View all posts filed under Audio">Audio</a>
<ul class='children'>
	<li class="cat-item cat-item-567"><a href="http://radiofreemoscow.org/category/audio/arts-culture/" title="View all posts filed under Arts &amp; Culture">Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-241"><a href="http://radiofreemoscow.org/category/audio/election2010/" title="Audio of candidate interviews and call-in forums are found here.">Election 2010</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://radiofreemoscow.org/category/audio/evening-report/" title="View all posts filed under Evening Report">Evening Report</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://radiofreemoscow.org/category/audio/special-event/" title="View all posts filed under Special Event">Special Event</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-557"><a href="http://radiofreemoscow.org/category/culture/" title="View all posts filed under Culture">Culture</a>
</li>
	<li class="cat-item cat-item-766"><a href="http://radiofreemoscow.org/category/election-2012/" title="View all posts filed under Election 2012">Election 2012</a>
</li>
	<li class="cat-item cat-item-1362"><a href="http://radiofreemoscow.org/category/election-2014/" title="View all posts filed under Election 2014">Election 2014</a>
</li>
	<li class="cat-item cat-item-2246"><a href="http://radiofreemoscow.org/category/election-2016/" title="View all posts filed under Election 2016">Election 2016</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://radiofreemoscow.org/category/top/" title="View all posts filed under top">top</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://radiofreemoscow.org/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a>
</li>
		</ul>
</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='http://radiofreemoscow.org/2017/01/' title='January 2017'>January 2017</a></li>
	<li><a href='http://radiofreemoscow.org/2016/12/' title='December 2016'>December 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/11/' title='November 2016'>November 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/10/' title='October 2016'>October 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/09/' title='September 2016'>September 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/08/' title='August 2016'>August 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/07/' title='July 2016'>July 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/06/' title='June 2016'>June 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/05/' title='May 2016'>May 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/04/' title='April 2016'>April 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/03/' title='March 2016'>March 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/02/' title='February 2016'>February 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2016/01/' title='January 2016'>January 2016</a></li>
	<li><a href='http://radiofreemoscow.org/2015/12/' title='December 2015'>December 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/11/' title='November 2015'>November 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/10/' title='October 2015'>October 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/09/' title='September 2015'>September 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/08/' title='August 2015'>August 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/07/' title='July 2015'>July 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/06/' title='June 2015'>June 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/05/' title='May 2015'>May 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/04/' title='April 2015'>April 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/03/' title='March 2015'>March 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/02/' title='February 2015'>February 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2015/01/' title='January 2015'>January 2015</a></li>
	<li><a href='http://radiofreemoscow.org/2014/12/' title='December 2014'>December 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/11/' title='November 2014'>November 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/10/' title='October 2014'>October 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/09/' title='September 2014'>September 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/08/' title='August 2014'>August 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/07/' title='July 2014'>July 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/06/' title='June 2014'>June 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/05/' title='May 2014'>May 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/04/' title='April 2014'>April 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/03/' title='March 2014'>March 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/02/' title='February 2014'>February 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2014/01/' title='January 2014'>January 2014</a></li>
	<li><a href='http://radiofreemoscow.org/2013/12/' title='December 2013'>December 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/11/' title='November 2013'>November 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/10/' title='October 2013'>October 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/09/' title='September 2013'>September 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/08/' title='August 2013'>August 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/07/' title='July 2013'>July 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/06/' title='June 2013'>June 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/05/' title='May 2013'>May 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/04/' title='April 2013'>April 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/03/' title='March 2013'>March 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/02/' title='February 2013'>February 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2013/01/' title='January 2013'>January 2013</a></li>
	<li><a href='http://radiofreemoscow.org/2012/12/' title='December 2012'>December 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/11/' title='November 2012'>November 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/10/' title='October 2012'>October 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/09/' title='September 2012'>September 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/08/' title='August 2012'>August 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/07/' title='July 2012'>July 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/06/' title='June 2012'>June 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/05/' title='May 2012'>May 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/04/' title='April 2012'>April 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/03/' title='March 2012'>March 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/02/' title='February 2012'>February 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2012/01/' title='January 2012'>January 2012</a></li>
	<li><a href='http://radiofreemoscow.org/2011/12/' title='December 2011'>December 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/11/' title='November 2011'>November 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/10/' title='October 2011'>October 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/09/' title='September 2011'>September 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/08/' title='August 2011'>August 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/07/' title='July 2011'>July 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/06/' title='June 2011'>June 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/05/' title='May 2011'>May 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/04/' title='April 2011'>April 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/03/' title='March 2011'>March 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/02/' title='February 2011'>February 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2011/01/' title='January 2011'>January 2011</a></li>
	<li><a href='http://radiofreemoscow.org/2010/12/' title='December 2010'>December 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/11/' title='November 2010'>November 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/10/' title='October 2010'>October 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/09/' title='September 2010'>September 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/08/' title='August 2010'>August 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/07/' title='July 2010'>July 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/06/' title='June 2010'>June 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/05/' title='May 2010'>May 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/04/' title='April 2010'>April 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/03/' title='March 2010'>March 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2010/01/' title='January 2010'>January 2010</a></li>
	<li><a href='http://radiofreemoscow.org/2009/10/' title='October 2009'>October 2009</a></li>
		</ul>
</li>

		</ul>

	</div>

	


	


	
</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-16013534-1");
pageTracker._trackPageview();
} catch(err) {}</script>
	<div id="clear-end"></div>
</div> <!-- End Content -->



	<div id="footer">
		© Copyright 2013 KRFP, Radio Free Moscow, Inc.<br />Email: <a href="mailto:info@radiofreemoscow.org">Radio Free Moscow</a><br />114 E. 3rd St., Moscow, ID 83843<br />KRFP studio line 892-9200 | KRFP business line 892-9300<br /><br />Proudly Powered by <a href="http://wordpress.org/" onclick="pageTracker._trackPageview('/outgoing/wordpress.org/?referer=');">WordPress</a>.  Chameleon Theme by <a href="http://alkivia.org/wordpress/chameleon/" onclick="pageTracker._trackPageview('/outgoing/alkivia.org/wordpress/chameleon/?referer=');">Alkivia</a>.<br />	</div>

</div> <!-- End Template -->


<script type="text/javascript">
AudioPlayer.embed("audioplayer_1", {soundFile:"aHR0cDovL3JhZGlvZnJlZW1vc2Nvdy5vcmcvd3AtY29udGVudC91cGxvYWRzLzIwMTcvMDEvS1JGUC1FdmVuaW5nLVJlcG9ydDIwMTcwMTA0Lm1wMw"});
AudioPlayer.embed("audioplayer_2", {soundFile:"aHR0cDovL3JhZGlvZnJlZW1vc2Nvdy5vcmcvd3AtY29udGVudC91cGxvYWRzLzIwMTcvMDEvS1JGUC1FdmVuaW5nLVJlcG9ydDIwMTcwMTA0LTEyOC5tcDM"});
</script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201701.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'13986945',v:'ext',post:'14393'});
var load_cmc = function(){linktracker_init(13986945,14393,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>

</body>
</html>